<一目均衡表>的一般介绍和应用分析(图) —

一目均衡图说法原码(源码有几种,就我人称代名词关于,依我看MT做得胜过。

&123一目均衡图 &125
输出:N1(8),2,100),n2(22,2,100),n3(44,2,100);
DRAWGBK(1, COLORRGB(100,50,0), COLORRGB(100,100,0),0);
&123阴柱&125
STICKLINE(OPEN>=CLOSE ,HIGH ,LOW,),COLORFFCC00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,8,0),ColorFF9F68;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,7,0),COLORff9900;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,6,0),COLORffaa11;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,5,0),COLORffbb11;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,4,0),COLORffcc22;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0),COLORffdd22;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0),COLORffee33;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0),COLORffff33;
&123红柱&125
STICKLINE(CLOSE>OPEN,HIGH,LOW,),COLOR0000FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0),COLOR0000CC;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0),COLOR3300CC;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0),COLOR0033CC;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5,0),COLOR6633CC;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0),COLOR3333FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0),COLOR6633FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0),COLOR3366FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0),COLOR6666FF;

AH:(HHV(高),120)-LLV(低),120))/30,LINETHICK;
Var1:=(2*CLOSE+HIGH+LOW)/4;
替换线HHV(高),N1) LLV(低),n1))/2,PRECISION2,COLORMAGENTA,LINETHICK;
端线HHV(高),N2) LLV(低),n2))/2,PRECISION2,COLORGREEN,LINETHICK;
延迟线:RIFX(亲密的),n2),PRECISION2,COLYA3D8DB;/(未来的意思是),仅供充当顾问,可作为中止胜利的充当顾问。
云带A:=REF((替换线 端线)/ 2,n2);
云带B:= REF((HHV)(高),N3) LLV(低),n3))/2,n2),PRECISION2,color909090;
贴线(云带A)<云带b,云带a,云带b,),color339933;>
贴线(云带A)>=云带B,云带A,云带B,),COLOR0033CC;
折叠线(1),云管弦乐队的全部乐器A),COLORGRAY;
折叠线(1),云带B,COLORGRAY;
折叠线(1),资料),COLORGREEN;
折叠线(1),替换线,COLORMAGENTA;

字形(穿插)(替换线),端线)和VAR1
字形(穿插)(替换线),资料) ANDRANGE(Var1,分钟(云带A),云带B,最大(云带A),云带B,LOW*,”▲\n▲”),COLORRED,ALIGN0;
字形(穿插)(替换线),资料) ANDVar1>最大(云带A),云带B,LOW-AA*,”▲\n▲\n▲”),COLORRED,ALIGN0;
绘制说法(穿插)(端线),替换线 AND Var1
绘制说法(穿插)(端线),替换线 ANDRANGE(Var1,分钟(云带A),云带B,最大(云带A),云带B,最大(资料),高) AA,”▼\n▼”),COLORFF9966,ALIGN0;
绘制说法(穿插)(端线),替换线 ANDVar1>最大(云带A),云带B,最大(资料),高) AA,”▼”),COLORFF9966,ALIGN0;

  
使用方法
使用一目均衡表区别强集市与弱集市(买卖以信号告知):
占领旨趣(补进以信号告知):
1、阳光图在显得阴沉逼近。;
2、日线在资料以上提议(资料在船底阻碍);
3、过渡线在端线逼近提议(在超强FO的状态下),日线在替换线上提议。;
4、慢速线高于日线(慢速线=日线),上面怎地了?
降落旨趣(卖以信号告知):
1、阳光图在显得阴沉较低的。;
2、每日线在端线以下提议(仅弹跳到O席位)。,很难弹跳回到端线);
3、过渡线在端线上面分岔提议(当降落旨趣为O时)。,日线在替换线上面分岔提议。;
4、迟行线在逐日线的上面分岔(迟行线=逐日线,它是怎地在上面的?
适应期一目均衡表的特点
1、上下的适应阶段,一目均衡表的体现:
日线从以上开端进入;
(2)日线穿插资料;
(3)过渡线保养在端线以下。;
(4)延迟线开端跃过日线
2、从降落到占领的适应阶段,一目均衡表的体现:
日线开端站在资料逼近。;
(2)跃过传输线资料;
(3)Delayed Line日线穿插;
(4)日线从上面分岔进入,最后穿上;
延迟线从显得阴沉以上淹没。
一目均衡表的其它特点
1、当集市壮大时,抵达云的暧昧的通常是很猛力地的。;
2、当集市壮大时,通常不穿透过渡线。,穿透过渡线时,总而言之,这使基于进入适应。;
3、从未浸透过公认为优秀的的集市地形,当开端穿透资料时,这可能性使基于更大适应的开端。;
4、价钱尝云的上暧昧的,穿越资料忘记,轻易被穿透;
5、当慢速线投诚日线和总和时,易坍塌;
6、在下跌的集市中,通常难以取得端线
一目均衡表说法(主天体图):
资料:(HHV(H),26)+LLV(l,26))/2,LINETHICK2,COLORRED;
替换线:(HHV(H),9)+LLV(L,9))/2,LINETHICK2,COLORGREEN;
VAR1: =(替换线 端线)/ 2
VH2:(HHV(H),52)+LLV(L,52))/2;
资历较深的CAF(VAR1),26);
较低的先行界限:REF(VAR2),26);
姗姗来迟行:RIFX(亲密的),26);
一目均衡图 
复查:
·确实,这一参照系是由甘恩参照系和动摇参照系相化合而外形的。,包含工夫,典范,量价目标,Sakai Warfare(结成K线),密谋只显示了三条线(和最根本的分岔)发作M。,在均衡集市中,每小时密谋可以用于短期,这是猛力地的。
·用K线,平均数的,BOLL和一目均衡表化合起来断定,可以克制各自的缺陷,准确率取得90%,而且买卖可以近的高点和低点。
仿一目均衡说法
山人说法和偶数说法对股票价钱不注意特别产生。,大约这种运动。,让一人称代名词的心有一个人美妙的工夫去思前想后
模仿说法:
阻碍线:LLV(LHV(HHV)(H)),11),11),11),COLORGREEN,LINETHICK5;
要紧转折点:HHV(LLV(L)),11),11),11),COLORBLUE,LINETHICK3;
十日高:HHV(高),10)*(1-5/100),COLORBLUE,linethick2;
要紧支持者:LLV(低),10)*(1+5/100),,COLOR1199ff,linethick3;
LHV(HHV(H),11),11),11),COLORgreen,LINETHICK2;
低电平(低电平),10)*(1+5/100),COLORGREEN,linethick1;
HHV(LHV(LHV)(L),11),11),11),COLORgreen,LINETHICK5;
HHV(LHV(LHV)(L),11),11),11),COLORf00ff0,LINETHICK4;
HHV(LHV(LHV)(L),11),11),11),COLORf00ff0,LINETHICK3;
HHV(LHV(LHV)(L),11),11),11),COLORgreen,LINETHICK2;
HHV(LHV(LHV)(L),11),11),11),COLORRED,LINETHICK1;
一目小乔治英国数学家和逻辑学家:
LHV(LHV(LHV)(LLV),11),11),5),COLORred,LINETHICK3;
HLV(LHV(L HV)(L),11),11),5),COLORyellow,LINETHICK3;
(LHV(LHV(LHV)(LLV),11),11),5)+HLV(LHV(L HV)(L),11),11),5))/2,COLORwhite,LINETHICK3;

发表评论

电子邮件地址不会被公开。 必填项已用*标注